<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://beaconseniornews.com/xmlrpc.php" />
<!-- Auto SEO was here! -->

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://beaconseniornews.com/home-garden/tips-wrapping-summer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tips for wrapping up summer - BEACON Senior News" />
<meta property="og:description" content="By now you may be asking yourself, “Where the heck did summer go?” Summer in western Colorado tends to linger well into October. We may have a month of good weather left, but it’s never too early to get started on pre-winter chores. Winterize your home Depending on your location [ . . . ]" />
<meta property="og:url" content="https://beaconseniornews.com/home-garden/tips-wrapping-summer/" />
<meta property="og:site_name" content="BEACON Senior News" />
<meta property="article:tag" content="autumn" />
<meta property="article:tag" content="fall" />
<meta property="article:tag" content="gardening" />
<meta property="article:tag" content="home maintenance" />
<meta property="article:tag" content="october 2017" />
<meta property="article:tag" content="winterize" />
<meta property="article:section" content="Home &amp; Garden" />
<meta property="article:published_time" content="2017-10-04T13:25:49-07:00" />
<meta property="article:modified_time" content="2017-10-10T11:42:09-07:00" />
<meta property="og:updated_time" content="2017-10-10T11:42:09-07:00" />
<meta property="og:image" content="https://beaconseniornews.com/wp-content/uploads/2017/10/forest-meadow-leaves-autumn.jpg" />
<meta property="og:image:secure_url" content="https://beaconseniornews.com/wp-content/uploads/2017/10/forest-meadow-leaves-autumn.jpg" />
<meta property="og:image:width" content="675" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By now you may be asking yourself, “Where the heck did summer go?” Summer in western Colorado tends to linger well into October. We may have a month of good weather left, but it’s never too early to get started on pre-winter chores. Winterize your home Depending on your location [ . . . ]" />
<meta name="twitter:title" content="Tips for wrapping up summer - BEACON Senior News" />
<meta name="twitter:image" content="https://i2.wp.com/beaconseniornews.com/wp-content/uploads/2017/10/forest-meadow-leaves-autumn.jpg?fit=675%2C450&#038;ssl=1" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/beaconseniornews.com\/","name":"BEACON Senior News","potentialAction":{"@type":"SearchAction","target":"https:\/\/beaconseniornews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BEACON Senior News &raquo; Feed" href="https://beaconseniornews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BEACON Senior News &raquo; Comments Feed" href="https://beaconseniornews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BEACON Senior News &raquo; Tips for wrapping up summer Comments Feed" href="https://beaconseniornews.com/home-garden/tips-wrapping-summer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beaconseniornews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='https://beaconseniornews.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css'  href='https://beaconseniornews.com/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css'  href='https://beaconseniornews.com/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpum-frontend-css-css'  href='https://beaconseniornews.com/wp-content/plugins/wp-user-manager/assets/css/wp_user_manager_frontend.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='column-styles-css'  href='https://beaconseniornews.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fullcalendar-css'  href='https://beaconseniornews.com/wp-content/plugins/wp-fullcalendar/includes/css/main.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://beaconseniornews.com/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/jquery-ui.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://beaconseniornews.com/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/theme.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://beaconseniornews.com/wp-content/themes/mh-magazine/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://beaconseniornews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Nobile:400,500,500italic,700,800' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://beaconseniornews.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://beaconseniornews.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://beaconseniornews.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://beaconseniornews.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://beaconseniornews.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://beaconseniornews.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://beaconseniornews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/beaconseniornews.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/beaconseniornews.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/beaconseniornews.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyBTeywIIBbVCckg9CNzSWXYVsn_T1Z8HYU","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/beaconseniornews.com\/wp-admin\/admin-ajax.php","post_id":"7922"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/perso-recommendation-engine-for-woocommerce/reco-views/js/perso-reco-views.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/beaconseniornews.com\/wp-admin\/admin-ajax.php","post_id":"7922"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/perso-recommendation-engine-for-woocommerce/reco-buys/js/perso-reco-buys.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPFC = {"ajaxurl":"https:\/\/beaconseniornews.com\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"3","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)A","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light ui-tooltip-shadow","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/wp-fullcalendar/includes/js/main.js?ver=1.2'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://beaconseniornews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beaconseniornews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beaconseniornews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel="alternate" type="application/json+oembed" href="https://beaconseniornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeaconseniornews.com%2Fhome-garden%2Ftips-wrapping-summer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beaconseniornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeaconseniornews.com%2Fhome-garden%2Ftips-wrapping-summer%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 3.0.6, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://beaconseniornews.com/wp-content/plugins/starbox//themes/business/css/frontend.css?ver=3.0.6' type='text/css' media='all' />
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/starbox//themes/business/js/frontend.js?ver=3.0.6'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://beaconseniornews.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.css?ver=3.0.6' type='text/css' media='all' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">.home .page-title, .home .page-title-top { display: none; }

p { font-size: 18px; }

.mh-excerpt { font-size: 18px; }

a:link { color: #0076ba; }

a:visited { color: #0076ba; }

a.b-link { color: #000000; !important; }

a.b-link:link { color: #000000; !important; }

a.b-link:visited { color: #000000; !important; }

button {
background:    #fdc02c;
border:        none;
color:         #000000; !important;
display:       inline-block;
padding:       16px 20px;
font:          normal 700 16px/1 "Nobile", sans-serif;
text-align:    center;
text-shadow:   none;
}</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://beaconseniornews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 18px; font-size: 1.125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Nobile", sans-serif; }
body { font-family: "Nobile", sans-serif; }
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://beaconseniornews.com/wp-content/uploads/2017/10/fall1.jpg"); background-position: left top; background-size: contain; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://i1.wp.com/beaconseniornews.com/wp-content/uploads/2016/08/cropped-Beacon-Favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/beaconseniornews.com/wp-content/uploads/2016/08/cropped-Beacon-Favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/beaconseniornews.com/wp-content/uploads/2016/08/cropped-Beacon-Favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/beaconseniornews.com/wp-content/uploads/2016/08/cropped-Beacon-Favicon.png?fit=270%2C270&#038;ssl=1" />
<!-- BEGIN GADWP v5.1.2.4 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67563161-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<!-- Auto SEO Added -->
<title>Beacon Senior News | Tips for wrapping up summer</title>
<!-- Auto SEO Added -->
<meta name="description" content="Beacon Senior News is Western Colorado’s biggest and most popular resource for seniors and baby boomers., Senior Newspaper, Paonia." />
<!-- Auto SEO Added -->
<meta name="keywords" content="Home &amp; Garden, autumn, autumn, fall, gardening, home maintenance, october 2017, winterize, October 4, 2017, Jan Weeks, 0, , Post, Senior Newspaper, Paonia" />
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-7922 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="https://beaconseniornews.com/" title="BEACON Senior News" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://beaconseniornews.com/wp-content/uploads/2017/09/tinybanner2.jpg" height="100" width="300" alt="BEACON Senior News" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-beacon-menu-bar-container"><ul id="menu-beacon-menu-bar" class="menu"><li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-81"><a href="https://beaconseniornews.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://beaconseniornews.com/home/about-us/">About Us</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://beaconseniornews.com/home/contact-us/">Staff Directory</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="https://beaconseniornews.com/home/write-for-us/">Write for Us</a></li>
</ul>
</li>
<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-442"><a href="https://beaconseniornews.com/issues/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://beaconseniornews.com/issues/mesa-county-edition/">Mesa County Edition</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://beaconseniornews.com/issues/montrose-delta-edition/">Montrose-Delta Edition</a></li>
	<li id="menu-item-1935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1935"><a href="https://beaconseniornews.com/issues/special-sections/">Special Sections</a></li>
	<li id="menu-item-7563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7563"><a href="https://beaconseniornews.com/issues/">Issue Archive</a></li>
</ul>
</li>
<li id="menu-item-7542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7542"><a href="https://beaconfest.beaconseniornews.com/">BeaconFest</a></li>
<li id="menu-item-6959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6959"><a href="https://beaconseniornews.com/beacon-guide/">BEACON Guide</a>
<ul class="sub-menu">
	<li id="menu-item-7564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7564"><a href="https://beaconseniornews.com/beacon-guide/">Explore the Guide</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://beaconseniornews.com/get-listed-in-the-beacon-guide/">Get in the Guide</a></li>
</ul>
</li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-427"><a href="https://beaconseniornews.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="https://beaconseniornews.com/calendar/promote-your-event/">Promote Your Event</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://beaconseniornews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://beaconseniornews.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-6316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6316"><a href="https://beaconseniornews.com/boomers-beyond/">Boomers &#038; Beyond</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<nav class="mh-extra-nav mh-container mh-container-inner clearfix">
				<div class="menu-newspaper-sections-container"><ul id="menu-newspaper-sections" class="menu"><li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://beaconseniornews.com/category/local/">Local</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://beaconseniornews.com/category/travel/">Travel</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121"><a href="https://beaconseniornews.com/category/home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://beaconseniornews.com/category/health-wellness/">Health &#038; Wellness</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://beaconseniornews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://beaconseniornews.com/category/recipes/">Recipes</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://beaconseniornews.com/category/laughing-matters/">Laughing Matters</a></li>
<li id="menu-item-7466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7466"><a href="https://beaconseniornews.com/category/senior-scams/">Senior Scams</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113"><a href="https://beaconseniornews.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://beaconseniornews.com/category/cover-story/">Cover Story</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://beaconseniornews.com/category/feature-story/">Feature Story</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://beaconseniornews.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-7467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7467"><a href="https://beaconseniornews.com/category/business-profile/">Business Profile</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="https://beaconseniornews.com/category/beacon-guide-highlight/">BEACON Guide Highlight</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="https://beaconseniornews.com/category/talking-digital/">Talking Digital</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://beaconseniornews.com/category/local-lore/">Local Lore</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="https://beaconseniornews.com/category/faith-moves/">Faith Moves</a></li>
	<li id="menu-item-7470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7470"><a href="https://beaconseniornews.com/category/beacon-bits/">Beacon Bits</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://beaconseniornews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://beaconseniornews.com/category/home-garden/" itemprop="url"><span itemprop="title">Home &amp; Garden</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Tips for wrapping up summer</nav>
<article id="post-7922" class="post-7922 post type-post status-publish format-standard has-post-thumbnail hentry category-home-garden tag-autumn tag-fall tag-gardening tag-home-maintenance tag-october-2017 tag-winterize">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Tips for wrapping up summer		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://beaconseniornews.com/2017/10/">October 4, 2017</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="">Jan Weeks</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://beaconseniornews.com/category/home-garden/" rel="category tag">Home &amp; Garden</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://beaconseniornews.com/home-garden/tips-wrapping-summer/#mh-comments">1</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<a href="https://beaconseniornews.com/home-garden/tips-wrapping-summer/attachment/forest-meadow-leaves-autumn/"><img src="https://i2.wp.com/beaconseniornews.com/wp-content/uploads/2017/10/forest-meadow-leaves-autumn.jpg?resize=675%2C381&#038;ssl=1" alt="" title="forest-meadow-leaves-autumn" /></a>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://beaconseniornews.com/home-garden/tips-wrapping-summer/&t=Tips for wrapping up summer', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Tips for wrapping up summer -&url=https://beaconseniornews.com/home-garden/tips-wrapping-summer/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://beaconseniornews.com/home-garden/tips-wrapping-summer/&media=https://beaconseniornews.com/wp-content/uploads/2017/10/forest-meadow-leaves-autumn.jpg&description=Tips for wrapping up summer', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://beaconseniornews.com/home-garden/tips-wrapping-summer/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p>By now you may be asking yourself, “Where the heck did summer go?”</p>
<p>Summer in western Colorado tends to linger well into October. We may have a month of good weather left, but it’s never too early to get started on pre-winter chores.</p>
<h3>Winterize your home</h3>
<p>Depending on your location and the weather, it may be time to winterize your swamp cooler. Drain the pan, shut off and disconnect the water, drag out the canvas cover and get that puppy ready for the first freeze. There’s nothing worse than having the tubing split inside the house and start leaking next spring when you gear up for heat.</p>
<p>It’s also a good time to check furnace filters, have the ductwork cleaned and make sure your carbon monoxide alarm is working. Is the weather stripping around doors and windows in good shape? How about inserting some foam outlet insulation into your receptacles? They come several to a packet and really cut down on drafts. Consider insulated drapes to keep warm air from migrating to the outside. And while you’re at it, replace the batteries in your smoke detectors.</p>
<p>Outside, check for missing or damaged shingles on the roof. If your garage roof is prone to ice dams, make sure the insulation reaches to the eaves. Escaping warm air hitting the underside of the shingles causes the bottom layer of snow to melt, making a mini glacier. While you’re on the ladder, clean out the gutters. You can buy plastic rolls of gutter guard to keep most leaves and other debris from filling them up. If you have a wood-burning stove or fireplace, make sure last year’s soot accumulation is cleaned out before building the first cozy blaze.</p>
<div id="custom_html-2" class="widget_text mh-widget widget_custom_html amr_widget"><h4 class="mh-widget-title">Want more stories like this? Sign up for our Mesa County newsletter</h4><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//beaconseniornews.us13.list-manage.com/subscribe/post?u=ae06f8209f4b78522e2707e32&amp;id=bc8eb92f2a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ae06f8209f4b78522e2707e32_bc8eb92f2a" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div>
<h3>Tend the garden</h3>
<p>Take a stroll through the garden and pull weeds so that they don’t reseed when they dry out. Are the tomatoes getting weary? Have new cucumbers dwindled to gherkin size? It’s time to pull them. Green tomatoes can be fried (yum!) or put in a paper bag to ripen.</p>
<p>Plant spring bulbs now, too. They need to winter in the ground to bloom next April. When the weather cools and the ditches go dry, blow out the sprinkler system, store the hoses, and resign yourself to spot watering with the house hose.</p>
<p>Hummingbirds won’t migrate as long as there’s an ample supply of sugar water in the feeder, so take it down by the end of the month.</p>
<p>October is also the time to fertilize the lawn. Check with a nursery for what and how much to use. Is your leaf rake in good shape? Do you have plenty of leaf bags? Is your snow shovel handy? Don’t make yourself trek through a foot of snow and rummage through disorganized piles of tools to find it. Stock up on ice melt before the rush. (You can use a fertilizer spreader to de-ice large areas. Just don’t let the salt get on lawns or shrubs.)</p>
<h3>The final touches</h3>
<p>It’s also time to get the blankets out of storage in preparation for the cooler weather ahead. Maybe you change your home’s décor seasonally. If so, get out the autumn-themed throw pillows and other decorations.</p>
<p>If canning and freezing food for the winter make you feel like you’re burrowing in for the long haul, head to your favorite farmers’ market, or your own garden plot, and sterilize the jars. Defrost and organize the freezer.</p>
<p>Now that your home is in order, it’s time to relax and enjoy the last bit of summer. Days may be shorter but evenings still stretch out, mild and cool, inviting you to sit out as the sun sinks. Enjoy a cup of tea or glass of wine, perhaps build a fire and enjoy the winding down of the year.</p>

                         <div class="abh_box abh_box_down abh_box_"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://www.weeksliterary.com" class="url" target="_blank" title="Jan Weeks"><img src="https://i1.wp.com/beaconseniornews.com/wp-content/uploads/2017/07/Jan-Weeks.jpg?fit=73%2C80&ssl=1" width="73" height="80" alt="Jan Weeks" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="http://www.weeksliterary.com" class="url" target="_blank">Jan Weeks</a></h3><div class="abh_job" ></div><div class="description note abh_description" >Jan Weeks has been writing and dreaming since childhood. She’s worked as a public school teacher, heavy equipment operator, surgical ward secretary, waitress, administrative assistant and fly fishing guide. Her articles, short stories and essays have appeared in “Outdoor Life,” “Guideposts,” “Natural Health” and other markets. Her award-winning novels and short stories include “Season of Evil, Season of Dreams;” “The Centerville Code” and “Anna, Old.”<br />When she isn’t writing, she teaches writing workshops and edits both fiction and nonfiction manuscripts. She facilitates the Colorado West Writers’ Workshop and belongs to the Authors’ Guild. Visit her website for more information and links to her books and classes.</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://www.weeksliterary.com" class="url" target="_blank" title="Jan Weeks"><img src="https://i1.wp.com/beaconseniornews.com/wp-content/uploads/2017/07/Jan-Weeks.jpg?fit=73%2C80&ssl=1" width="73" height="80" alt="Jan Weeks" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Jan Weeks <span class="abh_allposts">(<a href="">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://beaconseniornews.com/cover-story/faith-food-family-christmas-around-world/">Faith, food and family: Christmas around the world</a><span> - December 6, 2017</span>				</li>				<li>					<a href="https://beaconseniornews.com/top-carousel/day-will-live-infamy/">A day that will live in infamy</a><span> - December 5, 2017</span>				</li>				<li>					<a href="https://beaconseniornews.com/home-garden/celebrating-yule/">Celebrating Yule</a><span> - December 5, 2017</span>				</li></ul></div></div> </section></div> </div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://beaconseniornews.com/tag/autumn/" rel="tag">autumn</a></li><li><a href="https://beaconseniornews.com/tag/fall/" rel="tag">fall</a></li><li><a href="https://beaconseniornews.com/tag/gardening/" rel="tag">gardening</a></li><li><a href="https://beaconseniornews.com/tag/home-maintenance/" rel="tag">home maintenance</a></li><li><a href="https://beaconseniornews.com/tag/october-2017/" rel="tag">october 2017</a></li><li><a href="https://beaconseniornews.com/tag/winterize/" rel="tag">winterize</a></li></ul></div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://beaconseniornews.com/local/halloween-photos/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="https://beaconseniornews.com/home-garden/let-nature-fall/" rel="next">Next article</a></div>
</nav>
		<div id="mh-comments" class="mh-comments-wrap">
			<h4 class="mh-section-title">
				1 Comment on Tips for wrapping up summer			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-55" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-55" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img src="https://i1.wp.com/beaconseniornews.com/wp-content/uploads/2016/11/nib-145703_640.png?fit=60%2C52&ssl=1" width="60" height="52" alt="" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 photo avatar-default" />						</figure>
						<span class="fn"><a href='http://extension.colostate.edu/' rel='external nofollow' class='url'>Susan Carter, Hort. Agent</a></span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://beaconseniornews.com/home-garden/tips-wrapping-summer/#comment-55">
							December 13, 2017 at 2:28 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Good gardeners use garden sand instead of ice melt, better for the plants.  CSU Extension is a good source to double check your articles for up to date fact based information.</p>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://beaconseniornews.com/home-garden/tips-wrapping-summer/?replytocom=55#respond' onclick='return addComment.moveForm( "comment-55", "55", "respond", "7922" )' aria-label='Reply to Susan Carter, Hort. Agent'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
			</ol>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/home-garden/tips-wrapping-summer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://beaconseniornews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><br/><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email </label><br/><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7922' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="67d64d48f1" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="148"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="29fbf310e308c19be9ab6becca039265"/>' );
		} );
	</script>
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="search-10" class="mh-widget widget_search"><h4 class="mh-widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://beaconseniornews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title">Nominate the BEACON Best!</h4><div class="textwidget custom-html-widget"><img src="https://i1.wp.com/beaconseniornews.com/wp-content/uploads/2017/10/BEACON-Best.jpg?ssl=1" alt="Beacon best" data-recalc-dims="1">
Help the BEACON determine the best and most-loved hotspots for boomers and seniors.<br>
Choose your community to get started:

<center><button><a class="b-link" href="https://www.beaconseniornews.com/issues/mesa-county-edition/mesa-county-beacon-best-awards/">MESA COUNTY</a></button></center>&nbsp;

<center><button><a class="b-link" href="https://www.beaconseniornews.com/issues/montrose-delta-edition/montrose-delta-beacon-best-awards/">MONTROSE-DELTA</a></button></center></div></div><div id="em_widget-2" class="mh-widget widget_em_widget"><h4 class="mh-widget-title">Upcoming Events</h4><ul><li><b><a href="https://beaconseniornews.com/events/christmas-trees-covered-bridge-ranch/">Christmas trees at Covered Bridge Ranch</a></b><ul><li>11/24/2017-12/20/2017</li><li>Montrose</li><br /></ul></li><li><b><a href="https://beaconseniornews.com/events/city-fruitas-merry-treadmas/">City of Fruita&#039;s Merry Treadmas</a></b><ul><li>12/16/2017</li><li>Fruita</li><br /></ul></li><li><b><a href="https://beaconseniornews.com/events/santa-cause-5k/">Santa Cause 5K</a></b><ul><li>12/16/2017</li><li>Grand Junction</li><br /></ul></li><li><b><a href="https://beaconseniornews.com/events/winter-storytelling-ute-indian-museum/">Winter storytelling at the Ute Indian Museum</a></b><ul><li>12/16/2017</li><li>Montrose</li><br /></ul></li><li><b><a href="https://beaconseniornews.com/events/christmas-jubilee/">Christmas Jubilee</a></b><ul><li>12/16/2017</li><li>Grand Junction</li><br /></ul></li><li class="all-events-link"><a href="https://beaconseniornews.com/events/" title="all events">all events</a></li></ul></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><button><a class="b-link" href="https://beaconseniornews.com/calendar/promote-your-event/">Promote your event</a></button></center></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title">Sign up for our Mesa County newsletter</h4><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//beaconseniornews.us13.list-manage.com/subscribe/post?u=ae06f8209f4b78522e2707e32&amp;id=bc8eb92f2a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ae06f8209f4b78522e2707e32_bc8eb92f2a" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title">Sign up for our Montrose-Delta newsletter</h4><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//beaconseniornews.us13.list-manage.com/subscribe/post?u=ae06f8209f4b78522e2707e32&amp;id=6c2be1f0dc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ae06f8209f4b78522e2707e32_6c2be1f0dc" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><div id="mh_magazine_social-9" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title">Stay connected</h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-stay-connected-container"><ul id="menu-stay-connected" class="menu"><li id="menu-item-6288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6288"><a href="http://https://www.facebook.com/BeaconSeniorNews/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6289"><a href="https://www.instagram.com/beaconseniornews/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-6290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6290"><a href="https://www.pinterest.com/beaconsrnews/pins/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-6291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6291"><a href="https://plus.google.com/112118743021243273100"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Google+</span></a></li>
</ul></div>				</nav></div><div id="top-posts-2" class="mh-widget widget_top-posts"><h4 class="mh-widget-title">Recently Shared Articles</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://beaconseniornews.com/middle-section/triumph-over-tragedy/" title="Triumph over tragedy: Local man keeps family legacy alive after World War II" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/beaconseniornews.com/wp-content/uploads/2017/10/ward1.jpg?fit=764%2C430&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Triumph over tragedy: Local man keeps family legacy alive after World War II" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://beaconseniornews.com/middle-section/triumph-over-tragedy/" class="bump-view" data-bump-view="tp">
								Triumph over tragedy: Local man keeps family legacy alive after World War II							</a>
						</div>
											</li>
									<li>
												<a href="https://beaconseniornews.com/cover-story/bird-plane-santa-claus/" title="“It’s a bird! It’s a plane! It’s Santa Claus!”" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/beaconseniornews.com/wp-content/uploads/2017/12/Airlift-Pilatus-06.jpg?fit=713%2C475&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="“It’s a bird! It’s a plane! It’s Santa Claus!”" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://beaconseniornews.com/cover-story/bird-plane-santa-claus/" class="bump-view" data-bump-view="tp">
								“It’s a bird! It’s a plane! It’s Santa Claus!”							</a>
						</div>
											</li>
				</ul>
</div>	</aside>
	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-7" class="mh-footer-widget widget_text"><h6 class="mh-footer-widget-title">Contact Us</h6>			<div class="textwidget"><p>524 30 Road, Suite 4<br />
Grand Junction, CO 81504</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="text-33" class="mh-footer-widget widget_text">			<div class="textwidget"><p>(970) 243-8829</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="text-34" class="mh-footer-widget widget_text">			<div class="textwidget"><p>Fax: (800) 536-7516</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<a href="mailto:Beacon@PendantPublishing.com" class="large otw-silver radius otw-button" target="_blank"><i class="general foundicon-mail"></i>Email Us</a>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	<div class="grofile-hash-map-a4bf1fe785d31b0608db330956639bdc">
	</div>
	<div class="grofile-hash-map-eeeffc6cc9e2760d900e3837fd5eea47">
	</div>
	</div>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpum_frontend_js = {"ajax":"https:\/\/beaconseniornews.com\/wp-admin\/admin-ajax.php","checking_credentials":"Checking credentials...","pwd_meter":"","disable_ajax":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/wp-user-manager/assets/js/wp_user_manager.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/wp-user-manager/assets/js//vendor/hideShowPassword.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'114318447',post:'7922',tz:'-7',srv:'beaconseniornews.com'} ]);
	_stq.push([ 'clickTrackerInit', '114318447', '7922' ]);
</script>
<style type="text/css">.wpbdp-listing-excerpt.wpbdp-listing-plan-id-4{background-color: #fdc235;}
</style></body>
</html>