<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://beaconseniornews.com/xmlrpc.php" />
<!-- Auto SEO was here! -->

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://beaconseniornews.com/beacon-bits/local-seniors-get-pampered/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local seniors get pampered - BEACON Senior News" />
<meta property="og:description" content="Story and photos by Olivia VanGundy In October, approximately 40 women from Colorado Mesa University’s Alpha Sigma Alpha sorority volunteered at Eagle Ridge of Grand Valley, a local nursing home. Sorority members had the pleasure of visiting with Eagle Ridge’s residents and pampering them with hand massages and manicures. This [ . . . ]" />
<meta property="og:url" content="https://beaconseniornews.com/beacon-bits/local-seniors-get-pampered/" />
<meta property="og:site_name" content="BEACON Senior News" />
<meta property="article:tag" content="Alpha Sigma Alpha" />
<meta property="article:tag" content="Eagle Ridge" />
<meta property="article:tag" content="November 2017" />
<meta property="article:section" content="Beacon Bits" />
<meta property="article:published_time" content="2017-11-06T14:24:45-07:00" />
<meta property="article:modified_time" content="2017-10-30T14:29:43-07:00" />
<meta property="og:updated_time" content="2017-10-30T14:29:43-07:00" />
<meta property="og:image" content="https://beaconseniornews.com/wp-content/uploads/2017/10/pedi.jpg" />
<meta property="og:image:secure_url" content="https://beaconseniornews.com/wp-content/uploads/2017/10/pedi.jpg" />
<meta property="og:image:width" content="675" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Story and photos by Olivia VanGundy In October, approximately 40 women from Colorado Mesa University’s Alpha Sigma Alpha sorority volunteered at Eagle Ridge of Grand Valley, a local nursing home. Sorority members had the pleasure of visiting with Eagle Ridge’s residents and pampering them with hand massages and manicures. This [ . . . ]" />
<meta name="twitter:title" content="Local seniors get pampered - BEACON Senior News" />
<meta name="twitter:image" content="https://i2.wp.com/beaconseniornews.com/wp-content/uploads/2017/10/pedi.jpg?fit=675%2C450&#038;ssl=1" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/beaconseniornews.com\/","name":"BEACON Senior News","potentialAction":{"@type":"SearchAction","target":"https:\/\/beaconseniornews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BEACON Senior News &raquo; Feed" href="https://beaconseniornews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BEACON Senior News &raquo; Comments Feed" href="https://beaconseniornews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BEACON Senior News &raquo; Local seniors get pampered Comments Feed" href="https://beaconseniornews.com/beacon-bits/local-seniors-get-pampered/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beaconseniornews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='https://beaconseniornews.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css'  href='https://beaconseniornews.com/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css'  href='https://beaconseniornews.com/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpum-frontend-css-css'  href='https://beaconseniornews.com/wp-content/plugins/wp-user-manager/assets/css/wp_user_manager_frontend.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='column-styles-css'  href='https://beaconseniornews.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fullcalendar-css'  href='https://beaconseniornews.com/wp-content/plugins/wp-fullcalendar/includes/css/main.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://beaconseniornews.com/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/jquery-ui.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://beaconseniornews.com/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/theme.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://beaconseniornews.com/wp-content/themes/mh-magazine/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://beaconseniornews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Nobile:400,500,500italic,700,800' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://beaconseniornews.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://beaconseniornews.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://beaconseniornews.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://beaconseniornews.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://beaconseniornews.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://beaconseniornews.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://beaconseniornews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/wp-a11y.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/beaconseniornews.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/beaconseniornews.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/beaconseniornews.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyBTeywIIBbVCckg9CNzSWXYVsn_T1Z8HYU","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/beaconseniornews.com\/wp-admin\/admin-ajax.php","post_id":"8342"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/perso-recommendation-engine-for-woocommerce/reco-views/js/perso-reco-views.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/beaconseniornews.com\/wp-admin\/admin-ajax.php","post_id":"8342"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/perso-recommendation-engine-for-woocommerce/reco-buys/js/perso-reco-buys.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPFC = {"ajaxurl":"https:\/\/beaconseniornews.com\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"3","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)A","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light ui-tooltip-shadow","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/wp-fullcalendar/includes/js/main.js?ver=1.2'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='https://beaconseniornews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beaconseniornews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beaconseniornews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel="alternate" type="application/json+oembed" href="https://beaconseniornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeaconseniornews.com%2Fbeacon-bits%2Flocal-seniors-get-pampered%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beaconseniornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeaconseniornews.com%2Fbeacon-bits%2Flocal-seniors-get-pampered%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 3.0.6, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://beaconseniornews.com/wp-content/plugins/starbox//themes/business/css/frontend.css?ver=3.0.6' type='text/css' media='all' />
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/starbox//themes/business/js/frontend.js?ver=3.0.6'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://beaconseniornews.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.css?ver=3.0.6' type='text/css' media='all' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">.home .page-title, .home .page-title-top { display: none; }

p { font-size: 18px; }

.mh-excerpt { font-size: 18px; }

a:link { color: #0076ba; }

a:visited { color: #0076ba; }

a.b-link { color: #000000; !important; }

a.b-link:link { color: #000000; !important; }

a.b-link:visited { color: #000000; !important; }

button {
background:    #fdc02c;
border:        none;
color:         #000000; !important;
display:       inline-block;
padding:       16px 20px;
font:          normal 700 16px/1 "Nobile", sans-serif;
text-align:    center;
text-shadow:   none;
}</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://beaconseniornews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 18px; font-size: 1.125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Nobile", sans-serif; }
body { font-family: "Nobile", sans-serif; }
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://beaconseniornews.com/wp-content/uploads/2017/10/fall1.jpg"); background-position: left top; background-size: contain; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://i1.wp.com/beaconseniornews.com/wp-content/uploads/2016/08/cropped-Beacon-Favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/beaconseniornews.com/wp-content/uploads/2016/08/cropped-Beacon-Favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/beaconseniornews.com/wp-content/uploads/2016/08/cropped-Beacon-Favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/beaconseniornews.com/wp-content/uploads/2016/08/cropped-Beacon-Favicon.png?fit=270%2C270&#038;ssl=1" />
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67563161-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<!-- Auto SEO Added -->
<title> | Local seniors get pampered</title>
<!-- Auto SEO Added -->
<meta name="description" content="Beacon Senior News is Western Colorado’s biggest and most popular resource for seniors and baby boomers., Senior News, ." />
<!-- Auto SEO Added -->
<meta name="keywords" content="Post, Senior News, , , Local seniors get pampered, Beacon Bits, Beacon Bits, November 2017, Alpha Sigma Alpha, Eagle Ridge, November 2017, November 6, 2017" />
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-8342 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="https://beaconseniornews.com/" title="BEACON Senior News" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://beaconseniornews.com/wp-content/uploads/2017/09/tinybanner2.jpg" height="100" width="300" alt="BEACON Senior News" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-beacon-menu-bar-container"><ul id="menu-beacon-menu-bar" class="menu"><li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-81"><a href="https://beaconseniornews.com/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://beaconseniornews.com/home/about-us/">About Us</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://beaconseniornews.com/home/contact-us/">Staff Directory</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="https://beaconseniornews.com/home/write-for-us/">Write for Us</a></li>
</ul>
</li>
<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-442"><a href="https://beaconseniornews.com/issues/">Issues</a>
<ul  class="sub-menu">
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://beaconseniornews.com/issues/mesa-county-edition/">Mesa County Edition</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://beaconseniornews.com/issues/montrose-delta-edition/">Montrose-Delta Edition</a></li>
	<li id="menu-item-1935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1935"><a href="https://beaconseniornews.com/issues/special-sections/">Special Sections</a></li>
	<li id="menu-item-7563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7563"><a href="https://beaconseniornews.com/issues/">Issue Archive</a></li>
</ul>
</li>
<li id="menu-item-7542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7542"><a href="https://beaconfest.beaconseniornews.com/">BeaconFest</a></li>
<li id="menu-item-6959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6959"><a href="https://beaconseniornews.com/beacon-guide/">BEACON Guide</a>
<ul  class="sub-menu">
	<li id="menu-item-7564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7564"><a href="https://beaconseniornews.com/beacon-guide/">Explore the Guide</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://beaconseniornews.com/get-listed-in-the-beacon-guide/">Get in the Guide</a></li>
</ul>
</li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-427"><a href="https://beaconseniornews.com/calendar/">Calendar</a>
<ul  class="sub-menu">
	<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="https://beaconseniornews.com/calendar/promote-your-event/">Promote Your Event</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://beaconseniornews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://beaconseniornews.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-6316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6316"><a href="https://beaconseniornews.com/boomers-beyond/">Boomers &#038; Beyond</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<nav class="mh-extra-nav mh-container mh-container-inner clearfix">
				<div class="menu-newspaper-sections-container"><ul id="menu-newspaper-sections" class="menu"><li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://beaconseniornews.com/category/local/">Local</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://beaconseniornews.com/category/travel/">Travel</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://beaconseniornews.com/category/home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://beaconseniornews.com/category/health-wellness/">Health &#038; Wellness</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://beaconseniornews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://beaconseniornews.com/category/recipes/">Recipes</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://beaconseniornews.com/category/laughing-matters/">Laughing Matters</a></li>
<li id="menu-item-7466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7466"><a href="https://beaconseniornews.com/category/senior-scams/">Senior Scams</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113"><a href="https://beaconseniornews.com/category/more/">More</a>
<ul  class="sub-menu">
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://beaconseniornews.com/category/cover-story/">Cover Story</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://beaconseniornews.com/category/feature-story/">Feature Story</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://beaconseniornews.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-7467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7467"><a href="https://beaconseniornews.com/category/business-profile/">Business Profile</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="https://beaconseniornews.com/category/beacon-guide-highlight/">BEACON Guide Highlight</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="https://beaconseniornews.com/category/talking-digital/">Talking Digital</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://beaconseniornews.com/category/local-lore/">Local Lore</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="https://beaconseniornews.com/category/faith-moves/">Faith Moves</a></li>
	<li id="menu-item-7470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7470"><a href="https://beaconseniornews.com/category/beacon-bits/">Beacon Bits</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://beaconseniornews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://beaconseniornews.com/category/beacon-bits/" itemprop="url"><span itemprop="title">Beacon Bits</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Local seniors get pampered</nav>
<article id="post-8342" class="post-8342 post type-post status-publish format-standard has-post-thumbnail hentry category-beacon-bits tag-alpha-sigma-alpha tag-eagle-ridge tag-november-2017">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Local seniors get pampered		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://beaconseniornews.com/2017/11/">November 6, 2017</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="">Guest</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://beaconseniornews.com/category/beacon-bits/" rel="category tag">Beacon Bits</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://beaconseniornews.com/beacon-bits/local-seniors-get-pampered/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<a href="https://beaconseniornews.com/beacon-bits/local-seniors-get-pampered/attachment/pedi/"><img src="https://i2.wp.com/beaconseniornews.com/wp-content/uploads/2017/10/pedi.jpg?resize=675%2C381&#038;ssl=1" alt="" title="pedi" /></a>
<figcaption class="wp-caption-text">Eagle Ridge resident Jean Bratcher receives a manicure from Alexis
Fontana and Angel Seltmann with the Alpha Sigma Alpha
sorority at Colorado Mesa University.</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://beaconseniornews.com/beacon-bits/local-seniors-get-pampered/&t=Local seniors get pampered', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Local seniors get pampered -&url=https://beaconseniornews.com/beacon-bits/local-seniors-get-pampered/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://beaconseniornews.com/beacon-bits/local-seniors-get-pampered/&media=https://beaconseniornews.com/wp-content/uploads/2017/10/pedi.jpg&description=Local seniors get pampered', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://beaconseniornews.com/beacon-bits/local-seniors-get-pampered/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p><strong>Story and photos by Olivia VanGundy</strong></p>
<p>In October, approximately 40 women from Colorado Mesa University’s Alpha Sigma Alpha sorority volunteered at Eagle Ridge of Grand Valley, a local nursing home. Sorority members had the pleasure of visiting with Eagle Ridge’s residents and pampering them with hand massages and manicures. This was a unique opportunity for the women to interact and learn from local seniors.</p>
<p>Alpha Sigma Alpha is dedicated to developing women of poise and purpose. The sorority promotes development through academic success, social involvement and philanthropic work.</p>
<p>Alpha Sigma Alpha is looking for volunteer opportunities in Mesa County. To submit your opportunity for consideration, email <a href="mailto:oliviarae.vangundy@gmail.com">oliviarae.vangundy@gmail.com</a>.</p>

                         <div class="abh_box abh_box_down abh_box_"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="" class="url" title="Guest"><img src="https://i1.wp.com/beaconseniornews.com/wp-content/uploads/2016/11/nib-145703_640.png?fit=80%2C69&ssl=1" width="80" height="69" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="" class="url">Guest</a></h3><div class="abh_job" ></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="" class="url" title="Guest"><img src="https://i1.wp.com/beaconseniornews.com/wp-content/uploads/2016/11/nib-145703_640.png?fit=80%2C69&ssl=1" width="80" height="69" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Guest <span class="abh_allposts">(<a href="">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://beaconseniornews.com/beacon-bits/local-seniors-get-pampered/">Local seniors get pampered</a><span> - November 6, 2017</span>				</li>				<li>					<a href="https://beaconseniornews.com/travel/wonderstruck-yosemite-exceeds-stellar-reputation/">Wonderstruck: Yosemite exceeds its own stellar reputation</a><span> - October 31, 2017</span>				</li>				<li>					<a href="https://beaconseniornews.com/local/world-war-ii-memories-glimpse-war-sweden/">World War II memories: a glimpse of war from Sweden</a><span> - October 31, 2017</span>				</li></ul></div></div> </section></div> </div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://beaconseniornews.com/tag/alpha-sigma-alpha/" rel="tag">Alpha Sigma Alpha</a></li><li><a href="https://beaconseniornews.com/tag/eagle-ridge/" rel="tag">Eagle Ridge</a></li><li><a href="https://beaconseniornews.com/tag/november-2017/" rel="tag">November 2017</a></li></ul></div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://beaconseniornews.com/beacon-bits/fruita-fall-festival-lions-club-raffle-winners/" rel="prev">Previous article</a></div>
</nav>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/beacon-bits/local-seniors-get-pampered/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://beaconseniornews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><br/><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email </label><br/><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="09befd6cff" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="29fbf310e308c19be9ab6becca039265"/>' );
		} );
	</script>
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="search-10" class="mh-widget widget_search"><h4 class="mh-widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://beaconseniornews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title">Nominate the BEACON Best!</h4><div class="textwidget custom-html-widget"><img src="https://i1.wp.com/beaconseniornews.com/wp-content/uploads/2017/10/BEACON-Best.jpg?ssl=1" alt=Beacon Best data-recalc-dims="1">
Help the BEACON determine the best and most-loved hotspots for boomers and seniors.<br>
Choose your community to get started:

<center><button><a class="b-link" href="https://www.beaconseniornews.com/issues/mesa-county-edition/mesa-county-beacon-best-awards/">MESA COUNTY</a></button></center>&nbsp;

<center><button><a class="b-link" href="https://www.beaconseniornews.com/issues/montrose-delta-edition/montrose-delta-beacon-best-awards/">MONTROSE-DELTA</a></button></center></div></div><div id="em_widget-2" class="mh-widget widget_em_widget"><h4 class="mh-widget-title">Upcoming Events</h4><ul><li><b><a href="https://beaconseniornews.com/events/medicare-monday-2/">Medicare Monday</a></b><ul><li>11/07/2017</li><li>Grand Junction</li><br /></ul></li><li><b><a href="https://beaconseniornews.com/events/aarp-western-slope-community-alliance-meeting/">AARP Western Slope Community Alliance meeting</a></b><ul><li>11/07/2017</li><li>Grand Junction</li><br /></ul></li><li><b><a href="https://beaconseniornews.com/events/change-thinking-change-life/">“Change Your Thinking, Change Your Life”</a></b><ul><li>11/07/2017</li><li>Grand Junction</li><br /></ul></li><li><b><a href="https://beaconseniornews.com/events/medicare-201-beyond-basics/">Medicare 201: Beyond the Basics</a></b><ul><li>11/08/2017</li><li>Grand Junction</li><br /></ul></li><li><b><a href="https://beaconseniornews.com/events/lung-cancer-screening-discussion/">Lung Cancer Screening Discussion</a></b><ul><li>11/09/2017</li><li>Grand Junction</li><br /></ul></li><li class="all-events-link"><a href="https://beaconseniornews.com/events/" title="all events">all events</a></li></ul></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><button><a class="b-link" href="https://beaconseniornews.com/calendar/promote-your-event/">Promote your event</a></button></center></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title">Sign up for our Mesa County newsletter</h4><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//beaconseniornews.us13.list-manage.com/subscribe/post?u=ae06f8209f4b78522e2707e32&amp;id=bc8eb92f2a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ae06f8209f4b78522e2707e32_bc8eb92f2a" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title">Sign up for our Montrose-Delta newsletter</h4><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//beaconseniornews.us13.list-manage.com/subscribe/post?u=ae06f8209f4b78522e2707e32&amp;id=6c2be1f0dc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ae06f8209f4b78522e2707e32_6c2be1f0dc" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><div id="mh_magazine_social-9" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title">Stay connected</h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-stay-connected-container"><ul id="menu-stay-connected" class="menu"><li id="menu-item-6288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6288"><a href="http://https://www.facebook.com/BeaconSeniorNews/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6289"><a href="https://www.instagram.com/beaconseniornews/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-6290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6290"><a href="https://www.pinterest.com/beaconsrnews/pins/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-6291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6291"><a href="https://plus.google.com/112118743021243273100"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Google+</span></a></li>
</ul></div>				</nav></div><div id="top-posts-2" class="mh-widget widget_top-posts"><h4 class="mh-widget-title">Recently Shared Articles</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://beaconseniornews.com/highlight-3/photographers-put-passion-display/" title="Photographers put their passion on display" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/beaconseniornews.com/wp-content/uploads/2017/10/Mt-Sneffels-Fall-Reflection-for-BEACON.jpg?fit=713%2C475&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Photographers put their passion on display" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://beaconseniornews.com/highlight-3/photographers-put-passion-display/" class="bump-view" data-bump-view="tp">
								Photographers put their passion on display							</a>
						</div>
											</li>
									<li>
												<a href="https://beaconseniornews.com/feature-story/local-veterans-honored-peace-medals/" title="Local veterans honored with peace medals" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/beaconseniornews.com/wp-content/uploads/2017/10/Veterans-2-ORourke-in-uniform-e1509484786448.jpg?fit=576%2C422&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Local veterans honored with peace medals" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://beaconseniornews.com/feature-story/local-veterans-honored-peace-medals/" class="bump-view" data-bump-view="tp">
								Local veterans honored with peace medals							</a>
						</div>
											</li>
									<li>
												<a href="https://beaconseniornews.com/beacon-bits/local-seniors-get-pampered/" title="Local seniors get pampered" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/beaconseniornews.com/wp-content/uploads/2017/10/pedi.jpg?fit=675%2C450&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Local seniors get pampered" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://beaconseniornews.com/beacon-bits/local-seniors-get-pampered/" class="bump-view" data-bump-view="tp">
								Local seniors get pampered							</a>
						</div>
											</li>
				</ul>
</div>	</aside>
	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-7" class="mh-footer-widget widget_text"><h6 class="mh-footer-widget-title">Contact Us</h6>			<div class="textwidget"><p>524 30 Road, Suite 4<br />
Grand Junction, CO 81504</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="text-33" class="mh-footer-widget widget_text">			<div class="textwidget"><p>(970) 243-8829</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="text-34" class="mh-footer-widget widget_text">			<div class="textwidget"><p>Fax: (800) 536-7516</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<a href="mailto:Beacon@PendantPublishing.com" class="large otw-silver radius otw-button" target="_blank"><i class="general foundicon-mail"></i>Email Us</a>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	<div class="grofile-hash-map-a4bf1fe785d31b0608db330956639bdc">
	</div>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://beaconseniornews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpum_frontend_js = {"ajax":"https:\/\/beaconseniornews.com\/wp-admin\/admin-ajax.php","checking_credentials":"Checking credentials...","pwd_meter":"","disable_ajax":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/wp-user-manager/assets/js/wp_user_manager.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/wp-user-manager/assets/js//vendor/hideShowPassword.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/beaconseniornews.com\/wp-admin\/admin-ajax.php","nonce":"56c8c998b3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/beaconseniornews.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeaconseniornews.com%2Fbeacon-bits%2Flocal-seniors-get-pampered%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://beaconseniornews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'114318447',post:'8342',tz:'-7',srv:'beaconseniornews.com'} ]);
	_stq.push([ 'clickTrackerInit', '114318447', '8342' ]);
</script>
<style type="text/css">.wpbdp-listing-excerpt.wpbdp-listing-plan-id-4{background-color: #fdc235;}
</style></body>
</html>